Lichtmaschine Belgarda

Alles über die in Italien von Belgarda hergestellte TDR

Moderator: schubsi

Lichtmaschine Belgarda

Beitragvon Jojo » 7. August 2019, 09:24

Hallo zusammen!
Obwohl ich schon etwas länger dabei bin, habe ich immer noch Probleme mich in diesem tollen Forum zurecht zu finden. :(

Ich habe Probleme mit der Lichtmaschine meiner TDR Belgarda (3SH) Die Lichtmaschine ist anders aufgebaut als bei der normalen TDR.
Habe insgesamt nur 3 Spulen, von denen nur 2 für die Ladung der Batterie zuständig sind. Die 3 Spule wird wohl mit der Zündung zu tun haben.

Nun zu meinem Problem: Batterie wird nicht mehr geladen. Fahren tut sie aber soweit , auch wenn die Batterie leer ist, denke, das die 3. Spule dafür zuständig ist.
Im Bucheli Reparatur Handbuch sind auch 2 Schaltpläne drin, den kann ich aber glaube ich nicht ganz trauen....

Von den 2 Spulen, ich nenn sie mal Ladespulen, werden 3 Adern zum Laderegler geführt. Theoretisch müsste ich zwischen diesen 3 Adern bei laufendem Motor immer eine Wechselspannung messen, oder?


Ich bin ziemlich unsicher und hoffe, dass ihr mir vielleicht weiterhelfen könnt. Werde zeitnah noch Fotos hinzufügen....

LG Joachim
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32

Re: Lichtmaschine Belgarda

Beitragvon gordlikler » 10. August 2019, 07:41

Hallo Joachim,

ich hatte vor einer Weile auch solche Probleme mit meiner Lima. Letztendlich musste ich sie komplett tauschen, weil nur 2 Volt bei laufendem Motor an der Batterie ankamen. Wenn ich Licht eingeschaltet hatte, ging die Zündung in die Knie.

Meinem Verständnis nach misst Du vor dem Regler Wechselspannung.

Um Dein Problem besser einzugrenzen, würde ich zunächst wie folgt vorgehen:
- Miss die Spannung, die bei laufendem Motor an der Batterie ankommt. Es sollten schon so um die 13 - 13,7 Volt Gleichstrom sein. Unter ca. 10,7 Volt ist was kaputt (Batterie u/o Regler (geht gern kaputt), Lima). Dein Messegerät klemmst Du zwischen Pluspol und Batterie. Schalte beim Messen auch mal Licht zu.
- Messung der Batteriespannung in Ruhe. Kriegst Du Sie noch geladen und hält sie die Spannung?

Zum Aufbau der Lima: meiner Kenntnis nach sind auf der Limaplatte zwei Lichtspulen und eine Zündspule verbaut.

Gruß Norbert
Benutzeravatar
gordlikler
TDR Fan
TDR Fan
 
Beiträge: 402
Registriert: 13. Februar 2012, 15:35
Wohnort: 79312 Emmendingen

Re: Lichtmaschine Belgarda

Beitragvon Jojo » 10. August 2019, 08:46

Hallo Norbert,
vielen Dank für Deine Unterstützung!

Zunächst einmal versuche ich die Lichtmaschine der Belgarda zu verstehen und bin dank Deiner Hilfe auf einem guten Weg!

-Von den 3 Spulen auf der Lichtmaschine scheinen 2 für die Spannungsversorgung des Regler zu sein.
-Ein 4 poliger Stecker führt 3 Kabel zum Gleichrichter(Laderegler). Dort müsste ich auch die Wechselspannung der Lima messen können, bei laufenden Motor.
Aber da schein ich schon ein Problem zu haben. Meinem Verständnis nach müsste die Wechselspannung zwischen 50 und 70V betragen(bitte Bescheid sagen, wenn ich da falsch liege)
Ich habe da aber nicht mehr als 13V messen können. Zur Zeit kann ich da aber noch keine verlässlichen Aussagen machen, da ich gerne noch die Spannung unter verschiedenen Bedingungen messen möchte (mit/ohne angeschlossenen Regler, mit/ohne Last am Regler, verschiedene Drehzahlen.....)

Zur Zeit erneuern mein Sohn und ich noch die Kupplung, wird heute aber wahrscheinlich fertig, dann werde ich mich der Lima zuwenden können.....



Ich gehe jetzt noch mal auf Deine Hinweise ein:

@Zitat:Meinem Verständnis nach misst Du vor dem Regler Wechselspannung.<==== das sehe ich auch so, muss ich aber genauer überprüfen

@Zitat:Zum Aufbau der Lima: meiner Kenntnis nach sind auf der Limaplatte zwei Lichtspulen und eine Zündspule verbaut. <==== ist so

Ladespannung bei laufendem Motor habe ich nicht, auch nicht direkt am Regler gemessen.
Batterie ist denke ich ok, Lässt sich normal mit Ladegerät laden und hält dann auch für eine gewisse Zeit.


Ich werde wie schon gesagt, sobald die Kupplung fertig ist mit der Lima weitermachen und euch auf dem laufenden halten....


Liebe Grüße
Joachim
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32

Re: Lichtmaschine Belgarda

Beitragvon gordlikler » 10. August 2019, 10:23

Irgendwo(oder ich habe ihn) existiert ein Belgarda-Schaltplan.
Ich suche ihn und stelle ihn hier ein.
Gruß Norbert
Benutzeravatar
gordlikler
TDR Fan
TDR Fan
 
Beiträge: 402
Registriert: 13. Februar 2012, 15:35
Wohnort: 79312 Emmendingen

Re: Lichtmaschine Belgarda

Beitragvon suzi0177 » 11. August 2019, 06:31

Hallo Joachim,
es ist ja schon einiges gesagt worden hinsichtlich von 3 Spulen, Wechsel- und Gleichspannung.
Zum Funktions Verständnis hier eine super Beschreibung über die Funktion einer Wechselstrom Lichtmaschine.
Ist zwar von einer alten SUZI aber es geht ja um´s Verständnis.
Schau hier mal rein: http://suzuki-gt250.de unter Elektrik, da findest du deine 2 Ladespulen, die Lichtspule und Funktionsbeschreibung, sowie die notwendigen Prüf Messmethoden
Gruß Helmut
Benutzeravatar
suzi0177
Mofafahrer
Mofafahrer
 
Beiträge: 50
Registriert: 28. April 2019, 14:38
Wohnort: 54636 Bickendorf

Re: Lichtmaschine Belgarda

Beitragvon june » 11. August 2019, 06:58

moin moin...........um dem norbert das suchen zu erstsparen......... schaltplan für belgarda swiss findet ihr im 2. teil der belgarda betriebsanleitung die uns der norbert mal als pdf datei hier zur verfügung gestellt hat.
bei mir flackert auch das licht von zeit zu zeit.
im teilekatalog " 193SH300E1.pdf " ist die lima abgebildet..........2 spulen fürs licht.... 1 ladespule

gruß ausm schwarzwald, wo jede gerade eine kurve ist :D june
Benutzeravatar
june
Mofafahrer
Mofafahrer
 
Beiträge: 25
Registriert: 17. Mai 2013, 21:34
Wohnort: Wolftal

Re: Lichtmaschine Belgarda

Beitragvon Jojo » 12. August 2019, 08:07

gordlikler hat geschrieben:Irgendwo(oder ich habe ihn) existiert ein Belgarda-Schaltplan.
Ich suche ihn und stelle ihn hier ein.
Gruß Norbert


Das wäre super!
Habe mitlerweile herausgefunden, daß die Lichtmaschine einen weg hat. Sie bringt nicht mehr als 2V Wechselspannung. Zur Zeit warte ich auf Ersatz. Anscheinend wurde die Lichtmaschine auch in manchen DT Sachs und TZR verbaut.....

Gruß Joachim
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32

Re: Lichtmaschine Belgarda

Beitragvon Jojo » 12. August 2019, 08:17

Screenshot_20190809-121122.jpg
Screenshot_20190809-121122.jpg (717.91 KiB) 141-mal betrachtet




Hier mal ein Bild von der Lichtmaschine, die bei mir verbaut ist
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32

Re: Lichtmaschine Belgarda

Beitragvon Jojo » 12. August 2019, 14:52

suzi0177 hat geschrieben:Hallo Joachim,
es ist ja schon einiges gesagt worden hinsichtlich von 3 Spulen, Wechsel- und Gleichspannung.
Zum Funktions Verständnis hier eine super Beschreibung über die Funktion einer Wechselstrom Lichtmaschine.
Ist zwar von einer alten SUZI aber es geht ja um´s Verständnis.
Schau hier mal rein: http://suzuki-gt250.de unter Elektrik, da findest du deine 2 Ladespulen, die Lichtspule und Funktionsbeschreibung, sowie die notwendigen Prüf Messmethoden
Gruß Helmut



Vielen Dank für den Link, ist wirklich hilfreich gewesen.
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32

Re: Lichtmaschine Belgarda

Beitragvon Jojo » 12. August 2019, 14:57

june hat geschrieben:moin moin...........um dem norbert das suchen zu erstsparen......... schaltplan für belgarda swiss findet ihr im 2. teil der belgarda betriebsanleitung die uns der norbert mal als pdf datei hier zur verfügung gestellt hat.
bei mir flackert auch das licht von zeit zu zeit.
im teilekatalog " 193SH300E1.pdf " ist die lima abgebildet..........2 spulen fürs licht.... 1 ladespule

gruß ausm schwarzwald, wo jede gerade eine kurve ist :D june




Danke für den Hinweis, den Teileteilekatalog habe ich auch, dank Norbert...versuche gerade die Zusammenhänge noch etwas besser zu verstehen. Nach der Bedienungsanleitung muss ich noch mal suchen, die hab ich gerade nicht zur Hand.
LG Joachim
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32

Re: Lichtmaschine Belgarda

Beitragvon Jojo » 12. August 2019, 15:13

gordlikler hat geschrieben:Hallo Joachim,

ich hatte vor einer Weile auch solche Probleme mit meiner Lima. Letztendlich musste ich sie komplett tauschen, weil nur 2 Volt bei laufendem Motor an der Batterie ankamen. Wenn ich Licht eingeschaltet hatte, ging die Zündung in die Knie.

Meinem Verständnis nach misst Du vor dem Regler Wechselspannung.

Um Dein Problem besser einzugrenzen, würde ich zunächst wie folgt vorgehen:
- Miss die Spannung, die bei laufendem Motor an der Batterie ankommt. Es sollten schon so um die 13 - 13,7 Volt Gleichstrom sein. Unter ca. 10,7 Volt ist was kaputt (Batterie u/o Regler (geht gern kaputt), Lima). Dein Messegerät klemmst Du zwischen Pluspol und Batterie. Schalte beim Messen auch mal Licht zu.
- Messung der Batteriespannung in Ruhe. Kriegst Du Sie noch geladen und hält sie die Spannung?

Zum Aufbau der Lima: meiner Kenntnis nach sind auf der Limaplatte zwei Lichtspulen und eine Zündspule verbaut.

Gruß Norbert




Kleines Update: habe heute 3 gebrauchte LIMA per post bekommen und aus einer davon beide Lichtspulen ausgebaut. und siehe da, ich habe wieder Ladespannung :D. Die Ladespannung ist nach kurzem Motorlauf auf 13,5V gestiegen, gemessen an der Batterie. Das sehe ich als gutes Zeichen, da sich vor dem Wechsel nichts an der Batteriespannung getan hat, bei laufendem Motor.
Mein Sohn und ich haben vorhin eine kleine Runde gedreht. Danach war die Batterie auch wieder voll genug um über E-Starter zu starten. Ich hoffe, dass mein Lichtmaschinenproblem damit erstmal gelöst ist....

Aber wirklich gut kann man die Spulen Ohmisch nicht durchmessen... Bei den defekten wie auch bei den "neuen" waren es im ausgebauten Zustand 0,5Ohm. Von dem Wert muss ich dann noch 0,1 abziehen, da mein Meßgerät diesen Wert bei zusammengehaltenen Spitzen angezeigt hat (ist somit der Widerstand der Meßleitungen)

Ich bedanke mich hier nocheinmal sehr für Eure Unterstützung

LG Joachim
Jojo
Mofafahrer
Mofafahrer
 
Beiträge: 16
Registriert: 26. Mai 2018, 21:32


Zurück zu TDR Belgarda

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste